Author Topic: List of compatible mods (as of 1.17)  (Read 2835 times)

Offline l3irdie

  • 🦊 Sneaky Fox Lady 🦊
  • Community Champion
  • ****
  • Posts: 1,596
  • Country: us
  • Floof-O-Meter: 67
  • Walk on the Wild Side 🌙
    • l3irdie
    • View Profile
List of compatible mods (as of 1.17)
« on: July 11, 2019, 12:38:42 am »
Please move this if it doesn't go here, I don't remember where guides and things like this go,
so please move it. But I see there's a lot of stuff about mods not being compatible, so here's a list
of what I know works and what doesn't. I'll update this as more mods become compatible.~


Legendary Markings - Compatible
Legendary Items - Compatible
Cattails' Domesticated Animal Ears and Tails - Compatible
MODULAR - Compatible
FHHD - Non Compatible
Crusoe's EMB - Non compatible
Bro's EMB - Compatible Updated Version Here   
Goldy's Podiums - Compatible
Wild Interface & Podium - Compatible
Safari's FH Mods - Compatible
Worm's Stylized Character Overhaul and Eyes - Semi-Compatible, textures work fine
Preset Sync - Non compatible
FHBR (Lip+Girly's items) - Non compatible
Mythical Items - Working - Outdated
CLOUD COVER - Compatible
Bigger Item List Mod - Compatible

I'll add more as I find out, but here's some tips;

- Hold off on mask overhauls
- Animations are a little funky right now, please refer to here (https://feral-heart.com/smf/index.php?topic=66612.0)
- Re-textures of shades seem to work alright.
- Stay away from EMBs for now until they've been supported for the new update
- Interfaces work fine
- Podium mods seem to fair okay

Hope this is helpful.
And  to note, please feel free to correct me on the compatibility of mods, I just want to get an
accurate list for those who need it
« Last Edit: August 15, 2019, 03:32:33 pm by BirdieBeep »

Yeetin' for a bit

Offline zRichtofen

  • Finest Floof
  • ***
  • Posts: 734
  • Country: us
  • Floof-O-Meter: 19
  • yeen here
    • View Profile
Re: List of compatible mods (as of 1.17)
« Reply #1 on: July 11, 2019, 12:52:32 am »
Wild interface is actually doing just fine for me c:. Hopefully more interfaces are more compatible down the line.

this is a double bass not a cello
feral neighborhood discord mod

serotonin

  • Guest
Re: List of compatible mods (as of 1.17)
« Reply #2 on: July 11, 2019, 01:00:11 am »
I know GUI replacements work fine. I made one for myself the other night and have had no issues. Not sure about those packaged with other mods or replacements though.

Online Lark

  • Crazy Fire Lady™
  • Elder Grey Pelt
  • ****
  • Posts: 3,115
  • Country: us
  • Floof-O-Meter: 160
  • Stay Wild Moon Child
    • View Profile
Re: List of compatible mods (as of 1.17)
« Reply #3 on: July 11, 2019, 01:02:31 am »
Wolfworms's eyes do work, not sure on the texture though, I just use the eyes. And Tearless's fur textures work as well.

Offline l3irdie

  • 🦊 Sneaky Fox Lady 🦊
  • Community Champion
  • ****
  • Posts: 1,596
  • Country: us
  • Floof-O-Meter: 67
  • Walk on the Wild Side 🌙
    • l3irdie
    • View Profile
Re: List of compatible mods (as of 1.17)
« Reply #4 on: July 11, 2019, 02:08:45 am »
Wild interface is actually doing just fine for me c:. Hopefully more interfaces are more compatible down the line.
I know GUI replacements work fine. I made one for myself the other night and have had no issues. Not sure about those packaged with other mods or replacements though.
I know GUI replacements work fine. I made one for myself the other night and have had no issues. Not sure about those packaged with other mods or replacements though.
Wolfworms's eyes do work, not sure on the texture though, I just use the eyes. And Tearless's fur textures work as well.

Thank ya'll,
I think re-textures of the fur/eye shades work but I heard some were misbehaving.
But they seem to run fine for me, but masks I'm unsure of (because of marking overlays)

Yeetin' for a bit

Online Oddonelynx

  • Pack & Pride Representative
  • ****
  • Posts: 1,225
  • Country: us
  • Floof-O-Meter: 44
  • Hyenas deserve less hate.
    • OddDoggo123
    • channel/UC5lDa5s7GLRWQHoH70ne34Q
    • View Profile
Re: List of compatible mods (as of 1.17)
« Reply #5 on: July 11, 2019, 04:03:12 am »
So when will they be compatible?

Art by QuietMacaroni
Presets
Bio

Offline AlphaEclipse

  • FH Wine Mom
  • Ancient Silver Mane
  • *****
  • Posts: 4,275
  • Country: us
  • Floof-O-Meter: 310
    • View Profile
Re: List of compatible mods (as of 1.17)
« Reply #6 on: July 11, 2019, 04:55:49 am »
So when will they be compatible?

Depends on the creator in all honesty, some may never be compatible as the creator intended, but considering people may try to enhance them, I would just give it time.

Offline l3irdie

  • 🦊 Sneaky Fox Lady 🦊
  • Community Champion
  • ****
  • Posts: 1,596
  • Country: us
  • Floof-O-Meter: 67
  • Walk on the Wild Side 🌙
    • l3irdie
    • View Profile
Re: List of compatible mods (as of 1.17)
« Reply #7 on: July 11, 2019, 06:19:07 am »
So when will they be compatible?

The issue is, these were created by users in their own spare time.
Some creators have left or don't have time to patch it when it's convenient.
You're just going to have to be patient and wait

Yeetin' for a bit

Offline l3irdie

  • 🦊 Sneaky Fox Lady 🦊
  • Community Champion
  • ****
  • Posts: 1,596
  • Country: us
  • Floof-O-Meter: 67
  • Walk on the Wild Side 🌙
    • l3irdie
    • View Profile
Re: List of compatible mods (as of 1.17)
« Reply #8 on: July 11, 2019, 06:20:29 am »
Sorry to double post, but if there's a mod that doesn't
work or does work that isn't listed, please reply! :)

Yeetin' for a bit

Offline Polyphonic

  • Dedicated Supporter
  • ***
  • Posts: 423
  • Country: us
  • Floof-O-Meter: 30
  • ꜱɪᴄ ꜱᴇᴍᴘᴇʀ ᴛʏʀᴀɴɴɪꜱ
    • artedog
    • View Profile
Re: List of compatible mods (as of 1.17)
« Reply #9 on: July 11, 2019, 06:46:25 am »
fhbr aka lip+girly's items do not work because of the multi-faceted installer

big h
you're only as safe

as your adversaries are stupid
don't ask about the yellow flower
icon by captainphasma/chee